Version 5.7.4
Original release notes
- Improved logging for LDAP timeouts.
- The Authentication Proxy Manager and connectivity tool now warn against use of 'clear' transport in ad_client with certificates specified.
- Removes the misleading no reply message in packet RADIUS error message to reduce confusion while troubleshooting authentication failures.
- No longer duplicates the proxy-state RADIUS attribute when both the RADIUS client and server configuration sections specify pass_through_all=true.
- The connectivity tool no longer exits prematurely when it fails to connect to a RADIUS server that is not running.
- Fixed an issue that could result in multiple redundant connections to the Duo SSO service in certain race conditions.